{"action":"Upgrade pytorch to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"pytorch","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NKF59928THEGN6Y0FEXBH1","modified_at":"2026-09-15T09:03:12.503317664Z","published_at":"2024-04-17T19:15:07.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-31583","https://security-tracker.debian.org/tracker/CVE-2024-31583"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-31583#Debian:14/pytorch","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-31583"}],"summary":"Pytorch before version v2.2.0 was discovered to contain a use-after-free vulnerability in torch/csrc/jit/mobile/interpreter.cpp."}