{"action":"Upgrade chromium to 120.0.6099.71-1 or later.","affected":[{"fixed":"120.0.6099.71-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["120.0.6099.71-1"],"id":"tcs_01M5NKF92BQBE2ZXM0WG17VVVJ","modified_at":"2026-11-02T12:01:50.814249934Z","published_at":"2024-07-16T23:15:24.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3173","https://security-tracker.debian.org/tracker/CVE-2024-3173"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3173#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3173"}],"summary":"Insufficient data validation in Updater in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform OS-level privilege escalation via a malicious file. (Chromium security severity: Hi"}