{"action":"Upgrade chromium to 119.0.6045.105-1 or later.","affected":[{"fixed":"119.0.6045.105-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["119.0.6045.105-1"],"id":"tcs_01M5NKF99TH0Q0TFF3405AT90Z","modified_at":"2026-09-15T09:03:02.486465975Z","published_at":"2024-07-16T23:15:24.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3174","https://security-tracker.debian.org/tracker/CVE-2024-3174"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3174#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3174"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security severity: Hig"}