{"action":"Upgrade chromium to 119.0.6045.105-1 or later.","affected":[{"fixed":"119.0.6045.105-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["119.0.6045.105-1"],"id":"tcs_01M5NKF9DDKKER1JGZ22GCARF1","modified_at":"2026-11-02T12:02:18.015667601Z","published_at":"2024-07-16T23:15:24.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3174","https://security-tracker.debian.org/tracker/CVE-2024-3174"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3174#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3174"}],"summary":"Inappropriate implementation in V8 in Google Chrome prior to 119.0.6045.105 allowed a remote attacker to potentially exploit object corruption via a crafted HTML page. (Chromium security severity: Hig"}