{"action":"Upgrade chromium to 120.0.6099.71-1~deb12u1 or later.","affected":[{"fixed":"120.0.6099.71-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["120.0.6099.71-1~deb12u1"],"id":"tcs_01M5NKF9HN934WAMBR8XTW1X5C","modified_at":"2026-11-02T12:02:18.321238056Z","published_at":"2024-07-16T23:15:24.147Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3175","https://security-tracker.debian.org/tracker/CVE-2024-3175"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3175","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3175"}],"summary":"Insufficient data validation in Extensions in Google Chrome prior to 120.0.6099.62 allowed a remote attacker to perform privilege escalation via a crafted Chrome Extension. (Chromium security severity"}