{"action":"Upgrade git to 1:2.39.5-0+deb12u1 or later.","affected":[{"fixed":"1:2.39.5-0+deb12u1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:2.39.5-0+deb12u1"],"id":"tcs_01M5NKFE9Q4EBK79E16A18384B","modified_at":"2026-09-15T09:03:18.735097795Z","published_at":"2024-05-14T19:15:10.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32002","https://security-tracker.debian.org/tracker/CVE-2024-32002"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32002","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32002"}],"summary":"Git is a revision control system. Prior to versions 2.45.1, 2.44.1, 2.43.4, 2.42.2, 2.41.1, 2.40.2, and 2.39.4, repositories with submodules can be crafted in a way that exploits a bug in Git whereby"}