{"action":"Upgrade git to 1:2.45.1-1 or later.","affected":[{"fixed":"1:2.45.1-1","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.45.1-1"],"id":"tcs_01M5NKFFY3FNP8BE4HWAKDPDZ3","modified_at":"2026-09-15T09:03:02.485880359Z","published_at":"2024-05-14T20:15:13.630Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32021","https://security-tracker.debian.org/tracker/CVE-2024-32021"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32021#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32021"}],"summary":"Git is a revision control system. Prior to versions 2.45.1, 2.44.1, 2.43.4, 2.42.2, 2.41.1, 2.40.2, and 2.39.4, when cloning a local source repository that contains symlinks via the filesystem, Git ma"}