{"action":"Upgrade c-blosc2 to 2.13.1+ds-3 or later.","affected":[{"fixed":"2.13.1+ds-3","introduced":"0"}],"component":"c-blosc2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13.1+ds-3"],"id":"tcs_01M5NKFG1QS1RE5AT796J8P4CC","modified_at":"2026-11-02T12:02:19.198050567Z","published_at":"2024-04-02T22:15:10.320Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3203","https://security-tracker.debian.org/tracker/CVE-2024-3203"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3203","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3203"}],"summary":"A vulnerability, which was classified as critical, was found in c-blosc2 up to 2.13.2. Affected is the function ndlz8_decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz8x8.c. The manipulati"}