{"action":"Upgrade c-blosc2 to 2.13.1+ds-3 or later.","affected":[{"fixed":"2.13.1+ds-3","introduced":"0"}],"component":"c-blosc2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13.1+ds-3"],"id":"tcs_01M5NKFGDCKPE3DPCY7N4XZHYB","modified_at":"2026-09-15T09:03:02.963553596Z","published_at":"2024-04-02T22:15:11.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3204","https://security-tracker.debian.org/tracker/CVE-2024-3204"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3204","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3204"}],"summary":"A vulnerability has been found in c-blosc2 up to 2.13.2 and classified as critical. Affected by this vulnerability is the function ndlz4_decompress of the file /src/c-blosc2/plugins/codecs/ndlz/ndlz4x"}