{"action":"Upgrade freerdp2 to 2.11.7+dfsg1-6~deb12u1 or later.","affected":[{"fixed":"2.11.7+dfsg1-6~deb12u1","introduced":"0"}],"component":"freerdp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.7+dfsg1-6~deb12u1"],"id":"tcs_01M5NKFGQXZBN17V0CGDE3454G","modified_at":"2026-11-02T12:02:22.959569126Z","published_at":"2024-04-22T21:15:49.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32041","https://security-tracker.debian.org/tracker/CVE-2024-32041"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32041","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32041"}],"summary":"FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients that use a version of FreeRDP prior to 3.5.0 or 2.11.6 are vulnerable to out-of-bounds read. Versions 3.5.0 and 2"}