{"action":"Upgrade hdf5 to 1.14.5+repack-1 or later.","affected":[{"fixed":"1.14.5+repack-1","introduced":"0"}],"component":"hdf5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.14.5+repack-1"],"id":"tcs_01M5NKFQN4SV8XCSN6XQ5SP7ET","modified_at":"2026-09-15T09:03:02.512938281Z","published_at":"2024-10-09T05:15:13.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32608","https://security-tracker.debian.org/tracker/CVE-2024-32608"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32608#Debian:13/hdf5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32608"}],"summary":"HDF5 library through 1.14.3 has memory corruption in H5A__close resulting in the corruption of the instruction pointer and causing denial of service or potential code execution."}