{"action":"Upgrade hdf5 to 1.14.5+repack-1 or later.","affected":[{"fixed":"1.14.5+repack-1","introduced":"0"}],"component":"hdf5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.5+repack-1"],"id":"tcs_01M5NKFSGQK0DRTMB0292453X6","modified_at":"2026-09-15T09:03:02.651368930Z","published_at":"2024-05-14T15:36:46.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32613","https://security-tracker.debian.org/tracker/CVE-2024-32613"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32613#Debian:14/hdf5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32613"}],"summary":"HDF5 Library through 1.14.3 contains a heap-based buffer over-read in the function H5HL__fl_deserialize in H5HLcache.c, a different vulnerability than CVE-2024-32612."}