{"action":"Upgrade freerdp3 to 3.5.1+dfsg1-1 or later.","affected":[{"fixed":"3.5.1+dfsg1-1","introduced":"0"}],"component":"freerdp3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.1+dfsg1-1"],"id":"tcs_01M5NKFYSF4SPQTX5Z39YNB3C4","modified_at":"2026-09-15T09:03:03.134052037Z","published_at":"2024-04-23T18:15:15Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32658","https://security-tracker.debian.org/tracker/CVE-2024-32658"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32658#Debian:14/freerdp3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32658"}],"summary":"FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients prior to version 3.5.1 are vulnerable to out-of-bounds read. Version 3.5.1 contains a patch for the issue. No kno"}