{"action":"Upgrade freerdp2 to 2.11.7+dfsg1-6~deb12u1 or later.","affected":[{"fixed":"2.11.7+dfsg1-6~deb12u1","introduced":"0"}],"component":"freerdp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.11.7+dfsg1-6~deb12u1"],"id":"tcs_01M5NKFYXM6JFTB93PQR7ADXF8","modified_at":"2026-09-15T09:03:03.146130446Z","published_at":"2024-04-23T20:15:07.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-32659","https://security-tracker.debian.org/tracker/CVE-2024-32659"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-32659","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-32659"}],"summary":"FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients prior to version 3.5.1 are vulnerable to out-of-bounds read if `((nWidth == 0) and (nHeight == 0))`. Version 3.5."}