{"action":"Upgrade ghostscript to 10.0.0~dfsg-11+deb12u4 or later.","affected":[{"fixed":"10.0.0~dfsg-11+deb12u4","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["10.0.0~dfsg-11+deb12u4"],"id":"tcs_01M5NKG89VJ8CAZ1BKGC08SJP4","modified_at":"2026-11-02T12:02:31.368782084Z","published_at":"2024-07-03T19:15:03.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-33871","https://security-tracker.debian.org/tracker/CVE-2024-33871"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-33871","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-33871"}],"summary":"An issue was discovered in Artifex Ghostscript before 10.03.1. contrib/opvp/gdevopvp.c allows arbitrary code execution via a custom Driver library, exploitable via a crafted PostScript document. This"}