{"action":"Upgrade ghostscript to 10.03.1~dfsg~git20240518-1 or later.","affected":[{"fixed":"10.03.1~dfsg~git20240518-1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["10.03.1~dfsg~git20240518-1"],"id":"tcs_01M5NKG8H6DH2ACZ3E9SD8W7X4","modified_at":"2026-09-15T09:03:18.757669193Z","published_at":"2024-07-03T19:15:03.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-33871","https://security-tracker.debian.org/tracker/CVE-2024-33871"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-33871#Debian:14/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-33871"}],"summary":"An issue was discovered in Artifex Ghostscript before 10.03.1. contrib/opvp/gdevopvp.c allows arbitrary code execution via a custom Driver library, exploitable via a crafted PostScript document. This"}