{"action":"Upgrade cyrus-imapd to 3.8.3-1 or later.","affected":[{"fixed":"3.8.3-1","introduced":"0"}],"component":"cyrus-imapd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.3-1"],"id":"tcs_01M5NKGCT0E11FJ3TA8T1QJMRN","modified_at":"2026-11-02T12:02:31.760867948Z","published_at":"2024-06-05T05:15:49.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-34055","https://security-tracker.debian.org/tracker/CVE-2024-34055"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-34055#Debian:14/cyrus-imapd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-34055"}],"summary":"Cyrus IMAP before 3.8.3 and 3.10.x before 3.10.0-rc1 allows authenticated attackers to cause unbounded memory allocation by sending many LITERALs in a single command."}