{"action":"Upgrade cacti to 1.2.27+ds1-1 or later.","affected":[{"fixed":"1.2.27+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.27+ds1-1"],"id":"tcs_01M5NKGFMFCH6RDT8ZHATSDQBF","modified_at":"2026-09-15T09:03:02.698909144Z","published_at":"2024-05-14T15:38:39.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-34340","https://security-tracker.debian.org/tracker/CVE-2024-34340"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-34340#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-34340"}],"summary":"Cacti provides an operational monitoring and fault management framework. Prior to version 1.2.27, Cacti calls `compat_password_hash` when users set their password. `compat_password_hash` use `password"}