{"action":"Upgrade cups to 2.4.2-3+deb12u6 or later.","affected":[{"fixed":"2.4.2-3+deb12u6","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.2-3+deb12u6"],"id":"tcs_01M5NKGSY5DAA8D9H7WN2VKAXG","modified_at":"2026-09-15T09:03:12.556219360Z","published_at":"2024-06-11T15:16:07.473Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-35235","https://security-tracker.debian.org/tracker/CVE-2024-35235"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-35235","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-35235"}],"summary":"OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.8 and earlier, when starting the cupsd server with a Listen configuration item poin"}