{"action":"Upgrade linux to 6.8.9-1 or later.","affected":[{"fixed":"6.8.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.8.9-1"],"id":"tcs_01M5NKK5PA5JT806QVK30BZ43H","modified_at":"2026-11-02T12:02:40.422023727Z","published_at":"2024-05-20T10:15:13.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-35995","https://security-tracker.debian.org/tracker/CVE-2024-35995"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-35995#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-35995"}],"summary":"In the Linux kernel, the following vulnerability has been resolved: ACPI: CPPC: Use access_width over bit_width for system memory accesses To align with ACPI 6.3+, since bit_width can be any 8-bit val"}