{"action":"Upgrade python-pymysql to 1.0.2-2+deb12u1 or later.","affected":[{"fixed":"1.0.2-2+deb12u1","introduced":"0"}],"component":"python-pymysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.2-2+deb12u1"],"id":"tcs_01M5NKKK9E1ASRB4HQRP8BHHXW","modified_at":"2026-11-02T12:02:34.793884077Z","published_at":"2024-05-21T16:15:26.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-36039","https://security-tracker.debian.org/tracker/CVE-2024-36039"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-36039","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-36039"}],"summary":"PyMySQL through 1.1.0 allows SQL injection if used with untrusted JSON input because keys are not escaped by escape_dict."}