{"action":"Upgrade python-pymysql to 1.1.1-1 or later.","affected":[{"fixed":"1.1.1-1","introduced":"0"}],"component":"python-pymysql","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.1-1"],"id":"tcs_01M5NKKKDFT5G4DMDXMTKZ0DVH","modified_at":"2026-09-15T09:03:03.362206789Z","published_at":"2024-05-21T16:15:26.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-36039","https://security-tracker.debian.org/tracker/CVE-2024-36039"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-36039#Debian:13/python-pymysql","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-36039"}],"summary":"PyMySQL through 1.1.0 allows SQL injection if used with untrusted JSON input because keys are not escaped by escape_dict."}