{"action":"Upgrade libgsf to 1.14.52-1.1 or later.","affected":[{"fixed":"1.14.52-1.1","introduced":"0"}],"component":"libgsf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.52-1.1"],"id":"tcs_01M5NKM046VTRFF3EJ875VDYKF","modified_at":"2026-11-02T12:02:34.838420243Z","published_at":"2024-10-03T16:15:05.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-36474","https://security-tracker.debian.org/tracker/CVE-2024-36474"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-36474#Debian:14/libgsf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-36474"}],"summary":"An integer overflow vulnerability exists in the Compound Document Binary File format parser of the GNOME Project G Structured File Library (libgsf) version v1.14.52. A specially crafted file can resul"}