{"action":"Upgrade libcdio to 2.2.0-4.1 or later.","affected":[{"fixed":"2.2.0-4.1","introduced":"0"}],"component":"libcdio","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.0-4.1"],"id":"tcs_01M5NKM43FDJBW3R7YTWHE9SPE","modified_at":"2026-09-15T09:03:06.378641386Z","published_at":"2024-06-14T19:15:50.967Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-36600","https://security-tracker.debian.org/tracker/CVE-2024-36600"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-36600#Debian:14/libcdio","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-36600"}],"summary":"Buffer Overflow Vulnerability in libcdio 2.2.0 (fixed in 2.3.0) allows an attacker to execute arbitrary code via a crafted ISO 9660 image file."}