{"action":"Upgrade krb5 to 1.20.1-2+deb12u2 or later.","affected":[{"fixed":"1.20.1-2+deb12u2","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.20.1-2+deb12u2"],"id":"tcs_01M5NKNJT7T51B9844YYVN9EY0","modified_at":"2026-11-02T12:02:35.770149162Z","published_at":"2024-06-28T23:15:11.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-37371","https://security-tracker.debian.org/tracker/CVE-2024-37371"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-37371","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-37371"}],"summary":"In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields."}