{"action":"Upgrade vte2.91 to 0.76.3-6 or later.","affected":[{"fixed":"0.76.3-6","introduced":"0"}],"component":"vte2.91","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.76.3-6"],"id":"tcs_01M5NKNMGRW4S3FECYZ7RY7C9A","modified_at":"2026-09-15T09:03:07.228292671Z","published_at":"2024-06-09T15:16:00.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-37535","https://security-tracker.debian.org/tracker/CVE-2024-37535"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-37535#Debian:14/vte2.91","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-37535"}],"summary":"GNOME VTE before 0.76.3 allows an attacker to cause a denial of service (memory consumption) via a window resize escape sequence, a related issue to CVE-2000-0476."}