{"action":"Upgrade pydantic to 1.10.4-1+deb12u1 or later.","affected":[{"fixed":"1.10.4-1+deb12u1","introduced":"0"}],"component":"pydantic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.4-1+deb12u1"],"id":"tcs_01M5NKNN6VVZ37CSVHFP3M6V06","modified_at":"2026-09-15T09:03:06.073649330Z","published_at":"2024-04-15T03:16:07.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3772","https://security-tracker.debian.org/tracker/CVE-2024-3772"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3772","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3772"}],"summary":"Regular expression denial of service in Pydanic < 2.4.0, < 1.10.13 allows remote attackers to cause denial of service via a crafted email string."}