{"action":"Upgrade trafficserver to 9.2.5+ds-0+deb12u2 or later.","affected":[{"fixed":"9.2.5+ds-0+deb12u2","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.5+ds-0+deb12u2"],"id":"tcs_01M5NKNR5VS65GC6B85N5ECYT7","modified_at":"2026-11-02T12:02:33.026345788Z","published_at":"2025-03-06T12:15:34.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38311","https://security-tracker.debian.org/tracker/CVE-2024-38311"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38311"}],"summary":"Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are r"}