{"action":"Upgrade chromium to 124.0.6367.60-1 or later.","affected":[{"fixed":"124.0.6367.60-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["124.0.6367.60-1"],"id":"tcs_01M5NKNXJ2YAJ7NG6QF2S2WQYH","modified_at":"2026-09-15T09:03:06.842924579Z","published_at":"2024-04-17T08:15:10.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-3841","https://security-tracker.debian.org/tracker/CVE-2024-3841"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-3841#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-3841"}],"summary":"Insufficient data validation in Browser Switcher in Google Chrome prior to 124.0.6367.60 allowed a remote attacker to inject scripts or HTML into a privileged page via a malicious file. (Chromium secu"}