{"action":"Upgrade apache2 to 2.4.60-1 or later.","affected":[{"fixed":"2.4.60-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.60-1"],"id":"tcs_01M5NKP16F8D2JY1G5C00H38S0","modified_at":"2026-11-02T12:02:33.073708572Z","published_at":"2024-07-01T19:15:04.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38473","https://security-tracker.debian.org/tracker/CVE-2024-38473"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38473#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38473"}],"summary":"Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requ"}