{"action":"Upgrade apache2 to 2.4.60-1 or later.","affected":[{"fixed":"2.4.60-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.60-1"],"id":"tcs_01M5NKP1J5RH83P9V0431XKZB0","modified_at":"2026-09-15T09:03:06.894637347Z","published_at":"2024-07-01T19:15:04.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38474","https://security-tracker.debian.org/tracker/CVE-2024-38474"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38474#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38474"}],"summary":"Substitution encoding issue in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows attacker to execute scripts in directories permitted by the configuration but not directly reachable by any U"}