{"action":"Upgrade apache2 to 2.4.61-1~deb12u1 or later.","affected":[{"fixed":"2.4.61-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.61-1~deb12u1"],"id":"tcs_01M5NKP259TR4YDYCZ2HZVFRJ2","modified_at":"2026-11-02T12:02:42.167645262Z","published_at":"2024-07-01T19:15:04.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38476","https://security-tracker.debian.org/tracker/CVE-2024-38476"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38476","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38476"}],"summary":"Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or"}