{"action":"Upgrade apache2 to 2.4.60-1 or later.","affected":[{"fixed":"2.4.60-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.60-1"],"id":"tcs_01M5NKP291FBM83ZE9T5WKW2JC","modified_at":"2026-09-15T09:03:06.899903157Z","published_at":"2024-07-01T19:15:04.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38476","https://security-tracker.debian.org/tracker/CVE-2024-38476"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38476#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38476"}],"summary":"Vulnerability in core of Apache HTTP Server 2.4.59 and earlier are vulnerably to information disclosure, SSRF or local script execution via backend applications whose response headers are malicious or"}