{"action":"Upgrade apache2 to 2.4.60-1 or later.","affected":[{"fixed":"2.4.60-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.60-1"],"id":"tcs_01M5NKP2SR8X8AFEH7YPQJ9SDC","modified_at":"2026-09-15T09:03:06.925952337Z","published_at":"2024-07-01T19:15:05.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38477","https://security-tracker.debian.org/tracker/CVE-2024-38477"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38477#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38477"}],"summary":"null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which"}