{"action":"Upgrade trafficserver to 9.2.5+ds-0+deb12u2 or later.","affected":[{"fixed":"9.2.5+ds-0+deb12u2","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.2.5+ds-0+deb12u2"],"id":"tcs_01M5NKP3AAPYSKSPE060502SD4","modified_at":"2026-09-15T09:03:06.914416748Z","published_at":"2024-11-14T10:15:05.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38479","https://security-tracker.debian.org/tracker/CVE-2024-38479"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38479","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38479"}],"summary":"Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.5. Users are recommended to upgrade to ver"}