{"action":"Upgrade requirejs to 2.3.7+ds+~2.1.37-1 or later.","affected":[{"fixed":"2.3.7+ds+~2.1.37-1","introduced":"0"}],"component":"requirejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.7+ds+~2.1.37-1"],"id":"tcs_01M5NKQNZFBCK0B24VCM4TVX5A","modified_at":"2026-11-02T12:02:37.161616099Z","published_at":"2024-07-01T13:15:05.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-38999","https://security-tracker.debian.org/tracker/CVE-2024-38999"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-38999#Debian:14/requirejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-38999"}],"summary":"jrburke requirejs v2.3.6 was discovered to contain a prototype pollution via the function s.contexts._.configure. This vulnerability allows attackers to execute arbitrary code or cause a Denial of Ser"}