{"action":"Upgrade apache2 to 2.4.61-1~deb12u1 or later.","affected":[{"fixed":"2.4.61-1~deb12u1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.61-1~deb12u1"],"id":"tcs_01M5NKREVM06QC4VY994XH7MQ2","modified_at":"2026-09-15T09:03:07.587723745Z","published_at":"2024-07-01T19:15:05.760Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-39573","https://security-tracker.debian.org/tracker/CVE-2024-39573"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-39573","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-39573"}],"summary":"Potential SSRF in mod_rewrite in Apache HTTP Server 2.4.59 and earlier allows an attacker to cause unsafe RewriteRules to unexpectedly setup URL's to be handled by mod_proxy. Users are recommended to"}