{"action":"Upgrade python-django to 3:3.2.25-0+deb12u1 or later.","affected":[{"fixed":"3:3.2.25-0+deb12u1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3:3.2.25-0+deb12u1"],"id":"tcs_01M5NKRF6NT6EYNVR65AMZAXM4","modified_at":"2026-09-15T09:03:07.701775425Z","published_at":"2024-07-10T05:15:12.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-39614","https://security-tracker.debian.org/tracker/CVE-2024-39614"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-39614","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-39614"}],"summary":"An issue was discovered in Django 5.0 before 5.0.7 and 4.2 before 4.2.14. get_supported_language_variant() was subject to a potential denial-of-service attack when used with very long strings containi"}