{"action":"Upgrade exim4 to 4.96-15+deb12u5 or later.","affected":[{"fixed":"4.96-15+deb12u5","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.96-15+deb12u5"],"id":"tcs_01M5NKRK61JDEGZADM719WS11G","modified_at":"2026-09-15T09:03:07.752499372Z","published_at":"2024-07-04T15:15:10.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-39929","https://security-tracker.debian.org/tracker/CVE-2024-39929"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-39929","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-39929"}],"summary":"Exim through 4.97.1 misparses a multiline RFC 2231 header filename, and thus remote attackers can bypass a $mime_filename extension-blocking protection mechanism, and potentially deliver executable at"}