{"action":"Upgrade chromium to 124.0.6367.78-1 or later.","affected":[{"fixed":"124.0.6367.78-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["124.0.6367.78-1"],"id":"tcs_01M5NKRP7B58D4V8WH30M0MVZ6","modified_at":"2026-11-02T12:02:37.276042420Z","published_at":"2024-05-01T13:15:52.253Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-4059","https://security-tracker.debian.org/tracker/CVE-2024-4059"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-4059#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-4059"}],"summary":"Out of bounds read in V8 API in Google Chrome prior to 124.0.6367.78 allowed a remote attacker to leak cross-site data via a crafted HTML page. (Chromium security severity: High)"}