{"action":"Upgrade orc to 1:0.4.39-1 or later.","affected":[{"fixed":"1:0.4.39-1","introduced":"0"}],"component":"orc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:0.4.39-1"],"id":"tcs_01M5NKRZTTG9WJSTWBTQ50883B","modified_at":"2026-11-02T12:02:38.109721825Z","published_at":"2024-07-26T06:15:02.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-40897","https://security-tracker.debian.org/tracker/CVE-2024-40897"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-40897#Debian:13/orc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-40897"}],"summary":"Stack-based buffer overflow vulnerability exists in orcparse.c of ORC versions prior to 0.4.39. If a developer is tricked to process a specially crafted file with the affected ORC compiler, an arbitra"}