{"action":"Upgrade libemail-mime-perl to 1.954-1 or later.","affected":[{"fixed":"1.954-1","introduced":"0"}],"component":"libemail-mime-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.954-1"],"id":"tcs_01M5NKVAR6WECCGWYJ8DT5A6DA","modified_at":"2026-11-02T12:02:59.347214282Z","published_at":"2024-05-02T20:15:07.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-4140","https://security-tracker.debian.org/tracker/CVE-2024-4140"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-4140#Debian:13/libemail-mime-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-4140"}],"summary":"An excessive memory use issue (CWE-770) exists in Email-MIME, before version 1.954, which can cause denial of service when parsing multipart MIME messages. The patch set (from 2020 and 2024) limits ex"}