{"action":"Upgrade python-django to 3:4.2.15-1 or later.","affected":[{"fixed":"3:4.2.15-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3:4.2.15-1"],"id":"tcs_01M5NKVGJTWXQZ02YSXNTNFWR9","modified_at":"2026-09-15T09:03:08.416333535Z","published_at":"2024-08-07T15:15:56.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-41991","https://security-tracker.debian.org/tracker/CVE-2024-41991"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-41991#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-41991"}],"summary":"An issue was discovered in Django 5.0 before 5.0.8 and 4.2 before 4.2.15. The urlize and urlizetrunc template filters, and the AdminURLFieldWidget widget, are subject to a potential denial-of-service"}