{"action":"Upgrade roundcube to 1.6.8+dfsg-1 or later.","affected":[{"fixed":"1.6.8+dfsg-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8+dfsg-1"],"id":"tcs_01M5NKVHB02YYXXXDPDWJ1Y762","modified_at":"2026-09-15T09:03:08.412262320Z","published_at":"2024-08-05T19:15:38.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42008","https://security-tracker.debian.org/tracker/CVE-2024-42008"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42008#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42008"}],"summary":"A Cross-Site Scripting vulnerability in rcmail_action_mail_get->run() in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a malicious e"}