{"action":"Upgrade roundcube to 1.6.8+dfsg-1 or later.","affected":[{"fixed":"1.6.8+dfsg-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8+dfsg-1"],"id":"tcs_01M5NKVHPY3TPTFZNV2145HZ6S","modified_at":"2026-09-15T09:03:08.482963139Z","published_at":"2024-08-05T19:15:38.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42009","https://security-tracker.debian.org/tracker/CVE-2024-42009"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42009#Debian:14/roundcube","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42009"}],"summary":"A Cross-Site Scripting vulnerability in Roundcube through 1.5.7 and 1.6.x through 1.6.7 allows a remote attacker to steal and send emails of a victim via a crafted e-mail message that abuses a Desanit"}