{"action":"Upgrade libgsf to 1.14.52-1.1 or later.","affected":[{"fixed":"1.14.52-1.1","introduced":"0"}],"component":"libgsf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.14.52-1.1"],"id":"tcs_01M5NKXT7SSV4BNNF60EYVQ38K","modified_at":"2026-09-15T09:03:05.742790086Z","published_at":"2024-10-03T16:15:05.867Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42415","https://security-tracker.debian.org/tracker/CVE-2024-42415"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42415#Debian:13/libgsf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42415"}],"summary":"An integer overflow vulnerability exists in the Compound Document Binary File format parser of v1.14.52 of the GNOME Project G Structured File Library (libgsf). A specially crafted file can result in"}