{"action":"Upgrade flatpak to 1.14.10-1~deb12u1 or later.","affected":[{"fixed":"1.14.10-1~deb12u1","introduced":"0"}],"component":"flatpak","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.10-1~deb12u1"],"id":"tcs_01M5NKXVVX78HS8ZN04VRT0XMY","modified_at":"2026-09-15T09:03:13.243907900Z","published_at":"2024-08-15T19:15:19.233Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42472","https://security-tracker.debian.org/tracker/CVE-2024-42472"],"severity":{"label":"critical","score":10},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42472","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42472"}],"summary":"Flatpak is a Linux application sandboxing and distribution framework. Prior to versions 1.14.0 and 1.15.10, a malicious or compromised Flatpak app using persistent directories could access and write f"}