{"action":"Upgrade asterisk to 1:20.9.3~dfsg+~cs6.14.60671435-1 or later.","affected":[{"fixed":"1:20.9.3~dfsg+~cs6.14.60671435-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:20.9.3~dfsg+~cs6.14.60671435-1"],"id":"tcs_01M5NKXW7RRYZGG2DXD16YNXVX","modified_at":"2026-09-15T09:03:08.815427398Z","published_at":"2024-09-05T18:15:05.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42491","https://security-tracker.debian.org/tracker/CVE-2024-42491"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42491","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42491"}],"summary":"Asterisk is an open-source private branch exchange (PBX). Prior to versions 18.24.3, 20.9.3, and 21.4.3 of Asterisk and versions 18.9-cert12 and 20.7-cert2 of certified-asterisk, if Asterisk attempts"}