{"action":"Upgrade openipmi to 2.0.36-1 or later.","affected":[{"fixed":"2.0.36-1","introduced":"0"}],"component":"openipmi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.36-1"],"id":"tcs_01M5NKXYATEX229MWF2VYW5CVM","modified_at":"2026-09-15T09:03:13.216690948Z","published_at":"2024-10-09T05:15:13.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-42934","https://security-tracker.debian.org/tracker/CVE-2024-42934"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-42934#Debian:13/openipmi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-42934"}],"summary":"OpenIPMI before 2.0.36 has an out-of-bounds array access (for authentication type) in the ipmi_sim simulator, resulting in denial of service or (with very low probability) authentication bypass or cod"}