{"action":"Upgrade vim to 2:9.1.0698-1 or later.","affected":[{"fixed":"2:9.1.0698-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.1.0698-1"],"id":"tcs_01M5NKYCAD37CQ9G87W350BJRB","modified_at":"2026-11-02T12:02:59.828795655Z","published_at":"2024-08-16T02:15:17.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2024-43374","https://security-tracker.debian.org/tracker/CVE-2024-43374"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2024-43374#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2024-43374"}],"summary":"The UNIX editor Vim prior to version 9.1.0678 has a use-after-free error in argument list handling. When adding a new file to the argument list, this triggers `Buf*` autocommands. If in such an autoco"}